Mac OS X version for POS

What version of Apple Mac OS X is recommended for Artisan POS 4?

As of 8/3/2015 we recommend being on at least version 10.9. Artisan POS 4 runs on 10.8 but is not recommended as performance decreases a bit.

Here’s a list of the latest version of Mac OS X, any of these would be fine. Notice El Capitan will come out in the Fall of 2015.

 

latest_MacOSXImage from wikipedia.org