OS X Yosemite and Parallels

If you intend to upgrade to Mac OS X Yosemite (10.10), please note that Parallels Desktop 8 for Mac and earlier versions do not support OS X Yosemite. You will not be able to launch your Windows virtual machine or use your files directly.

To continue using Parallels Desktop for Mac with OS X Yosemite, you should upgrade to Parallels Desktop 10 for Mac:parallels.com/products/desktop/